<dd id="zaxqy"><center id="zaxqy"></center></dd>
  • <tbody id="zaxqy"></tbody>
    <rp id="zaxqy"></rp>
    <dd id="zaxqy"><noscript id="zaxqy"></noscript></dd>

    <progress id="zaxqy"><sub id="zaxqy"></sub></progress>

    <dd id="zaxqy"></dd>
      <th id="zaxqy"><track id="zaxqy"></track></th><th id="zaxqy"><track id="zaxqy"></track></th>
    1. - 联系电话 - - 来校路线 - 广州天河区五山路金华园区3楼307(华工南门)
      您现在的位置: 计算机培训 >> 培训教程 >> 思科教程 >> 正文
      IPSEC系列----GRE Over IPsec 作者:计算机培…    教程来源:广州计算机培训    点击数:    更新时间:2010-12-3

       

       

      需求:站点后网络互通,中间有tunnel隧道,并且进行加密,tunnel有路由协议--ospf

      站点1

      hostname R1

      crypto isakmp policy 10
       authentication pre-share
      crypto isakmp key cisco address 192.168.1.2
      !
      !
      crypto ipsec transform-set cisco esp-des esp-md5-hmac
      !
      crypto map cisco 10 ipsec-isakmp
       set peer 192.168.1.2
       set transform-set cisco
       match address vpn

      interface Loopback0
       ip address 1.1.1.1 255.255.255.255
      !
      interface Loopback1
       ip address 2.2.2.2 255.255.255.255
      !
      interface Loopback2
       ip address 3.3.3.3 255.255.255.255
      !
      interface Tunnel0
       ip address 10.1.1.1 255.255.255.0
       tunnel source Ethernet0/0
       tunnel destination 192.168.1.2
      !        
      interface Ethernet0/0
       ip address 192.168.1.1 255.255.255.0
       full-duplex
       crypto map cisco

      router ospf 1
       log-adjacency-changes
       network 1.1.1.1 0.0.0.0 area 0
       network 2.2.2.2 0.0.0.0 area 0
       network 3.3.3.3 0.0.0.0 area 0
       network 10.1.1.0 0.0.0.255 area 0
      !
      ip http server
      no ip http secure-server

      ip access-list extended vpn
       permit gre host 192.168.1.1 host 192.168.1.2

      站点2

      hostname R2

       crypto isakmp policy 10
       authentication pre-share
      crypto isakmp key cisco address 192.168.1.1
      !
      !
      crypto ipsec transform-set cisco esp-des esp-md5-hmac
      !
      crypto map cisco 10 ipsec-isakmp
       set peer 192.168.1.1
       set transform-set cisco
       match address vpn

      interface Loopback0
       ip address 4.4.4.4 255.255.255.255
      !
      interface Loopback1
       ip address 5.5.5.5 255.255.255.255
      !
      interface Loopback5
       ip address 6.6.6.6 255.255.255.255
      !
      interface Loopback7
       ip address 7.7.7.7 255.255.255.255
      !
      interface Tunnel0
       ip address 10.1.1.2 255.255.255.0
       tunnel source Ethernet0/0
       tunnel destination 192.168.1.1
      !
      interface Ethernet0/0
       ip address 192.168.1.2 255.255.255.0
       full-duplex
       crypto map cisco

      !
      router ospf 1
       log-adjacency-changes
       network 4.4.4.4 0.0.0.0 area 0
       network 5.5.5.5 0.0.0.0 area 0
       network 6.6.6.6 0.0.0.0 area 0
       network 10.1.1.0 0.0.0.255 area 0
      !
      ip http server
      no ip http secure-server
      !

      ip access-list extended vpn
       permit gre host 192.168.1.2 host 192.168.1.1


       

      学校路线 |网站地图| 学校优势 Copyright 2006-2016 All Rights Reserved 广州青大教育信息咨询有限公司 版权所有备案/许可证编号为粤ICP备11070650号-9 北大青鸟北京总部:北京阿博泰克北大青鸟信息技术有限公司广州计算机学校培训网 官方网址:www.tipzp.com 公司地址:广州市天河区五山路华南理工大学科技园金华园区3楼307(华工南门)
      本港台下载 <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <文本链> <文本链> <文本链> <文本链> <文本链> <文本链>