<dd id="zaxqy"><center id="zaxqy"></center></dd>
  • <tbody id="zaxqy"></tbody>
    <rp id="zaxqy"></rp>
    <dd id="zaxqy"><noscript id="zaxqy"></noscript></dd>

    <progress id="zaxqy"><sub id="zaxqy"></sub></progress>

    <dd id="zaxqy"></dd>
      <th id="zaxqy"><track id="zaxqy"></track></th><th id="zaxqy"><track id="zaxqy"></track></th>
    1. - 联系电话 - - 来校路线 - 广州天河区五山路金华园区3楼307(华工南门)
      您现在的位置: 计算机培训 >> 培训教程 >> 思科教程 >> 正文
      如何在cisco2950上划分VLAN 作者:计算机培…    教程来源:广州计算机培训    点击数:    更新时间:2010-12-3

      首先配置一下交换机

      SC-2950>
      SC-2950>en
      SC-2950#conf t
      Enter configuration commands, one per line.    End with CNTL/Z.
      SC-2950(config)#config-register 0x2102
      SC-2950(config)#end

      添加三个VLAN

      SC-2950#vlan data
      SC-2950(vlan)#vlan 10 name v1
      VLAN 10 added:
              Name: v1
      SC-2950(vlan)#vlan 20 name v2
      VLAN 20 added:
              Name: v2
      SC-2950(vlan)#vlan 30 name v3
      VLAN 30 added:
              Name: v3
      SC-2950(vlan)#exit
      APPLY completed.
      Exiting....
      SC-2950#

      划分接口到各个VLAN

      SC-2950#conf t
      Enter configuration commands, one per line.    End with CNTL/Z.
      SC-2950(config)#int fa0/1             //
      留给管理员
      SC-2950(config-if)#switchport mode access
      SC-2950(config-if)#sw acc vlan 10
      SC-2950(config-if)#no shutdown
      SC-2950(config-if)#exit

      SC-2950(config)#int range f0/2 - 15
      SC-2950(config-if-range)#sw mode acc
      SC-2950(config-if-range)#sw acc vlan 20
      SC-2950(config-if-range)#no sh
      SC-2950(config-if-range)#exit
      SC-2950(config)#int range f0/16 - 24
      SC-2950(config-if-range)#sw mode acc
      SC-2950(config-if-range)#sw acc vlan 30
      SC-2950(config-if-range)#no sh
      SC-2950(config-if-range)#exit

      激活VLAN,并且给VLAN 10加个IP以便管理

      SC-2950(config)#int vlan 10
      SC-2950(config-if)#ip add 192.168.1.1 255.255.255.0
      SC-2950(config-if)#no sh
      SC-2950(config-if)#exit
      SC-2950(config)#int vlan 20
      SC-2950(config-if)#no sh
      SC-2950(config-if)#exit
      SC-2950(config)#int vlan 30
      SC-2950(config-if)#no sh
      SC-2950(config-if)#exit

      将交换机指向网关

      SC-2950(config)#ip default-gateway 192.168.1.254
      SC-2950(config)#end
      SC-2950#

      检测配置

      SC-2950#sh vlan brief

      VLAN Name                                                         Status        Ports
      ---- -------------------------------- --------- -------------------------------
      1        default                                                    active
      10     v1                                                             active        Fa0/1
      20     v2                                                             active        Fa0/2, Fa0/3, Fa0/4,Fa0/5
                                                                                                      Fa0/6, Fa0/7, Fa0/8,Fa0/9
                                                                                                      Fa0/10, Fa0/11, Fa0/12,Fa0/13
                                                                                                      Fa0/14, Fa0/15
      30     v3                                                             active        Fa0/16, Fa0/17, Fa0/18, Fa0/19
                                                                                                      Fa0/20, Fa0/21, Fa0/22, Fa0/23
                                                                                                      Fa0/24
      SC-2950#sh ip int b
      Interface                                    IP-Address            OK? Method Status                                Prot
      ocol
      FastEthernet0/23                     unassigned            YES unset    up                                        down

      FastEthernet0/24                     unassigned            YES unset    up                                        down

      Vlan1                                            unassigned            YES unset    up                                        down

      Vlan10                                         192.168.1.1         YES manual up                                        up

      Vlan20                                         unassigned            YES unset    up                                        up

      Vlan30                                         unassigned            YES unset    up                                        down
      SC-2950#sh run
      Building configuration...

      Current configuration : 1482 bytes

      ...

      !
      interface FastEthernet0/24
      switchport access vlan 30
      !
      interface Vlan1
      no ip address
      !
      interface Vlan10
      ip address 192.168.1.1 255.255.255.0
      !
      interface Vlan20
      no ip address
      !
      interface Vlan30
      no ip address
      !
      ip default-gateway 192.168.1.254
      ip http server
      !
      ...

      保存配置

      SC-2950#write
      Building configuration...
      [OK]

       

      学校路线 |网站地图| 学校优势 Copyright 2006-2016 All Rights Reserved 广州青大教育信息咨询有限公司 版权所有备案/许可证编号为粤ICP备11070650号-9 北大青鸟北京总部:北京阿博泰克北大青鸟信息技术有限公司广州计算机学校培训网 官方网址:www.tipzp.com 公司地址:广州市天河区五山路华南理工大学科技园金华园区3楼307(华工南门)
      本港台下载 <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <文本链> <文本链> <文本链> <文本链> <文本链> <文本链>